Windows Live メールで、送信のみ不調ですがどう...

メールを作成し、送信をクリックしても送れずに、送信トレイに入るだけです。
「あれ?」と思い。送受信ボタンをクリックすると、長時間接続を試みた後、エラーが出てしまいます。
3分おきに自動送受信するように設定していますが、3,4回目で無事送れます。
最初から問題なく送れることもあります。
急ぎの連絡のとき非常にあせります。。。
エラーメッセージをコピペしようと試していますが運悪く先ほどから、機嫌がいいようで最初の送信クリックで送れてしまいます。
受信に関しては今のところちゃんと届いていますが、リアルタイムで届いているのかは不明です。
何とか、改善する方法はないでしょうか?

投稿日時 - 2008-09-21 01:38:15

QNo.4344644

困ってます

質問者が選んだベストアンサー

#2,3です。

POP before SMTPは、次ですが、
http://ja.wikipedia.org/wiki/POP_before_SMTP

Windows Liveメールでは、メニューアイコンの右の方にある「>>」をクリックして、送受信→すべてを受信を先にやってから送信を行う、という手順を行えば良いのだと思いますが、その点も含めてプロバイダに聞いてみてください。

投稿日時 - 2008-09-22 23:28:59

お礼

ツール→アカウント→commufaのメールアカウントを選択してプロパティ→詳細設定タブの中の「サーバーのポート番号」内の「送信メール(SMTP)(O):」の数値を 587に変更したら、すべてが改善されました。
commufaのサポートの方にお伺いしました。
このプロバイダ独特のトラブルだったようですね。
皆さんに聞いても分からないはずでした。
ご迷惑をおかけしました。
commufaユーザーの皆様、commufa光以外の回線でcommufaアカウントの設定をする場合は気をつけてくださいね!
おかげでかなりの日数を費やしてしまいました。。。

投稿日時 - 2008-10-20 23:26:14

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

[  前へ  |  次へ ]

ベストアンサー以外の回答(3件中 1~3件目)

#2です。

う~ん、不可思議なエラーが出ますね・・。また、送信が可能なときもある・・。
いずれもsmtpサーバーからのエラーで送信サーバーに接続する時のようですね。

エラー集はありますが、最初にやってみることは、今のアカウント設定を削除して、再作成ですかね。
http://support.microsoft.com/kb/942495/ja
http://www.support24.at-home.ne.jp/outlookexpress.html

あとは、お使いのセキュリティは、どうなんでしょうか。
最近のエラーでは、結構影響する場合があるようです。

ハッキリしない場合は、commufaですか、こちらのサポートも考えてください。
メールソフトを変えても同じではないかと思います。
テストで入れているWindows Liveメールは順調に動作していますよ。

投稿日時 - 2008-09-22 20:11:08

補足

hinagohngさん、辛抱強くご対応いただいて、本当にありがとうございます。
メールソフトには関係ないのですね…
どうも、先に受信をしてから送信するというのが気になっていますが、これもサーバー側のエラーなのでしょうね。

ちょっと、commufaのサポートに相談してみます。

投稿日時 - 2008-09-22 22:49:39

お礼

ありがとうございました。
お礼の入力をしていませんでした。。。

投稿日時 - 2012-08-03 17:59:16

中には送信メールまでわざわざチェックしてくれるセキュリティソフトがあるようですが、その影響のようなことはないですか?

Windows Liveメールは、Windows メールなどのようにOSの機能を使用していませんから、クリーンインストールが簡単に出来ます。

ソフトの送信機能がおかしくなり掛かっているのかも知れませんから、メニューにあるインポート機能を使用して、メッセージやアドレス帳、アカウントデータをバックアップしてから、よろしかったら試してみたらいかがですか。

プログラムの追加と削除からアンインストール後に、Program Files\Windows Live\Mailフォルダ(このフォルダ)の削除、個人のデータが保存されているプロファイルフォルダ※を削除後に、再インストールです。

※XPでしたら、デフォルトの場所は
C\Documents&Settings\User名\Local Settings(隠しフォルダ)\Application Data(隠しフォルダ)\Microsoft\Windows Live Mail(このフォルダにメールなどのデータがあります)

投稿日時 - 2008-09-21 09:05:05

補足

一旦、PCを閉じ、今朝メールソフトを立ち上げると、別のエラーが出ました。

メッセージを送信できませんでした。電子メールの送信サーバー (SMTP サーバー) の認証設定が間違っている可能性があります。この問題を解決するには、[ヘルプ] を表示し、「トラブルシューティング」と検索し、表示されるヘルプの「電子メールを送信できません」セクションを参照してください。サーバー設定が不明な場合は、電子メールのサービス プロバイダに連絡してください。

拒否された電子メール アドレス: k**ao*a@super-r.net

件名 'エラーが出たため、確認のためどうメールをテスト送信。'
サーバー エラー: 554
サーバーの応答: 554 5.7.1 <k**ao*a@super-r.net>: Relay access denied
サーバー: 'smtp.*k.commufa.jp'
Windows Live メール エラー ID: 0x800CCC79
プロトコル: SMTP
ポート: 25
セキュリティ (SSL): いいえ

また、今この書き込みをしている最中に、3分後の自動送受信で、無事送信されました。
安心してメールを使用するためには、いったい何をすれば良いのでしょうか?

投稿日時 - 2008-09-22 09:14:22

お礼

お礼の欄に、追加報告で申し訳ありません。
と、その前に、violet430さん、hinagohngさん、ご心配くださりありがとうございます。

自分なりにいろいろ調べてみましたが、送信をする前に受信をする必要があるのでしょうか?

そうだとすれば、送受信をする際に、先に受信をするような設定ができるのでしょうか?

もしくは、原因が別のところにあるのでしょうか?

投稿日時 - 2008-09-22 09:46:18

ANo.1

エラーメッセージを見ないと分からないですね。
エラーの出方はOEと同じなので、もしエラーメッセージが出たら、リンクを参考にして対処してみて下さい。
ここに載っていないエラーであればマイクロソフトへ問い合わせて下さい。
http://support.microsoft.com/kb/813514/ja

投稿日時 - 2008-09-21 02:26:46

補足

同じ添付ファイルを付けたのメールを試しに送ってみたところ、エラーが出ました!

サーバーへの接続は失敗しました。
件名 'エラーが出たため、確認のためどうメールをテスト送信。'
サーバー: 'smtp.**.commufa.jp'
Windows Live メール エラー ID: 0x800CCC0E
プロトコル: SMTP
ポート: 25
セキュリティ (SSL): いいえ
ソケット エラー: 10061

3~4回目に送れていたり、他のメールを送ると、それと一緒に送れたり、なんだか意味がわかりません。。。
スッキリ解決できないものでしょうか?
outlook2000をインストールしていますが、こちらに切り替えたほうが手っ取り早いでしょうか?

投稿日時 - 2008-09-21 21:15:32

お礼

お時間を割いていただき、ありがとうございます。

投稿日時 - 2012-08-03 17:58:12

あなたにおすすめの質問

[PR] お役立ち情報