ノートPCが起動できず困っているのですが……

NEC Lavie C LC700J/6 について、下記の経過でなお起動できず困っています。

パソコンの電源は入るが、唸るような音の後、真っ黒い画面の左上部に「-」が表示されたまま先に進まない。

ハードディスクを交換する(IDE 20MB → IDE 80MB)

電源は入るが、Windowsの画面に行く前にリスタートしてしまう繰り返し
(セーフモードかそうでないかの選択をさせる画面になるが、どこを選択しても、また何も選択せずほうっておいてもリスタートになる)

ちなみに、ハードディスクは確かに壊れていました。
原因について、思い当たる所のある方、いらっしゃいますか?

投稿日時 - 2008-03-05 01:10:08

QNo.3834017

すぐに回答ほしいです

質問者が選んだベストアンサー

まずは現状だとANo.1の方が書かれている通り一度再セットアップしてみた方が良いですね…問題の切り分けができますので。
再セットアップしても同じような状況なら物理的な故障の可能性が高くなってきますので。

それとハードディスクを交換した直後でこの状態になっているようならHDD交換時にどこかを痛めてしまった可能性もありますね。またHDDを元のHDDより容量が大きいものに交換されているようなので消費電力が上がり電力不足に陥ってしまっている可能性もあるかも知れませんね…

投稿日時 - 2008-03-05 20:48:58

お礼

ご回答ありがとうございました。解決しました。

リスタートの原因ですが、他社(他機)のリカバリーディスクで再インストールしたためと思われます。
ライセンスはそのマシンだけ、ということだったんですね。
初歩的なことというのは百も承知ですが、別のマシンで使っていたものを換装したために気付きませんでした。マイクロソフトのパッケージOSでクリーンインストールし直したら、無事に動きました。

投稿日時 - 2008-03-08 03:36:30

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

[  前へ  |  次へ ]

ベストアンサー以外の回答(3件中 1~3件目)

ANo.3

質問のパソコンですが自分の息子が持っています
WindowsMe発売当初のパソコンでBIOSの不具合でマザーボードが焦げたりキーボードが溶けたりしたパソコンですね
メーカーの修理窓口に問い合わせしてみたほうが良いですね
HDDの容量がもしかすると適合していない可能性があります

投稿日時 - 2008-03-05 08:02:05

お礼

ご回答ありがとうございました。解決しました。

リスタートの原因ですが、他社(他機)のリカバリーディスクで再インストールしたためと思われます。
ライセンスはそのマシンだけ、ということだったんですね。
初歩的なことというのは百も承知ですが、別のマシンで使っていたものを換装したために気付きませんでした。マイクロソフトのパッケージOSでクリーンインストールし直したら、無事に動きました。

投稿日時 - 2008-03-08 03:36:44

ANo.2

他社製、それもかなり古いノートで同様の状態がCMOSクリアで直ったことがあります。ただCMOSクリアには本体をばらしてマザーボード上のボタン電池を外す必要がありますので分解と元通りに組み立てることに自信が無いとお薦めできません。

取りあえず下記のBIOSの初期化を試してください。
http://121ware.com/qasearch/1007/app/nec.jsp?006918

違いは:
CMOSクリア →CMOSメモリ保持用の電池を外しメモリを消去
BIOS初期化 →CMOSメモリを初期設定に上書き
CMOSクリアの後は当然ながら初期化を行ないますのでよく似た処置ではあります。

投稿日時 - 2008-03-05 07:55:38

お礼

ご回答ありがとうございました。解決しました。

リスタートの原因ですが、他社(他機)のリカバリーディスクで再インストールしたためと思われます。
ライセンスはそのマシンだけ、ということだったんですね。
初歩的なことというのは百も承知ですが、別のマシンで使っていたものを換装したために気付きませんでした。マイクロソフトのパッケージOSでクリーンインストールし直したら、無事に動きました。

投稿日時 - 2008-03-08 03:37:03

ANo.1

まず、電源ONして即F8キーを連打してセーフモード起動も出来ませんか?
次にWindousXpの回復コンソールのサイトですお試し下さい。
http://support.microsoft.com/kb/314058/JA/
それでも駄目な場合は再リカバリーするしかないですね。
起動時に何か他にメッセージが出るはずですが(セーフモードかそうでないかの選択をさせる画面になるがに・・・)これ以外に。

投稿日時 - 2008-03-05 02:27:54

お礼

ご回答ありがとうございました。解決しました。

リスタートの原因ですが、他社(他機)のリカバリーディスクで再インストールしたためと思われます。
ライセンスはそのマシンだけ、ということだったんですね。
初歩的なことというのは百も承知ですが、別のマシンで使っていたものを換装したために気付きませんでした。マイクロソフトのパッケージOSでクリーンインストールし直したら、無事に動きました。

投稿日時 - 2008-03-08 03:37:19

あなたにおすすめの質問

[PR] お役立ち情報

PR

PR

おすすめ特集

あなたの疑問にお答えします!
あなたの疑問にお答えします!

産経新聞社会部が、あなたの身の回りで起きている問題や疑問を徹底調査した上でご報告します。